Weer hulp auto start niet meer

Discuss performance tuning in this area
JDM_EJ9
288
phpbb3styles ©
21 Jul 2009, 18:13

Post by JDM_EJ9 »

Heb net de pigeon mod uitgevoerd en alles afgedopt maar nu wilt de auto nit meer aanslaan..?

Weet iemand wat dit is of hoe dit komt?
Moet anders weer de hele toko terug bouwen pff.. :(


Alvast bedankt!

User avatar
Patrick
4731
26 Aug 2009, 17:41
Location: Afferden

Post by Patrick »

stekker van de maf vergeten?

of wat heb je allemaal los gehad?
Nürburgring count: 20

Johan wrote:Ik ga een supersportauto bouwen. Net als Koenigsegg. Van hout.

User avatar
Supernova
7337
19 May 2009, 19:32
Car: Nissan Silvia (S13)
Location: Nijmegen

Post by Supernova »

Ik weet niet wat de pigeon mod is, meer info aub? wat heb je los gehaald etc..?

Heb je helemaal geen stroom meer of slaat de auto gewoon niet aan?
Image

JDM_EJ9
288
21 Jul 2009, 18:13

Post by JDM_EJ9 »

Pigeon mod is de dumpvalve blokeren zeg maar..

Maar heb alleen de BOV leindngen los gehad.. geen een andere stekker.. Heb nu ook wer alles teruggebouwd maar hij wilt gwoon niet aanslaan..

User avatar
Skippy
Wangan Warrior
7017
19 May 2009, 19:16
Location: Vlodrop

Post by Skippy »

Ik vermoed dat de witte kabel van de CAS stekker kapot is bij de stekker.

:P

JDM_EJ9
288
21 Jul 2009, 18:13

Post by JDM_EJ9 »

Ff proberen!

JDM_EJ9
288
21 Jul 2009, 18:13

Post by JDM_EJ9 »

VERREK JOHN! HIJ START WEER!!!! :frantic: :D :D :D :D :D :D :D :D

YESSS!!!!!!!

ahahaha :assrape: Thnx voor het aanhoren wel aan de tel hahah:P

User avatar
Skippy
Wangan Warrior
7017
19 May 2009, 19:16
Location: Vlodrop

Post by Skippy »

:lol:

Graag gedaan.

Post Reply
cron